Troubleshooting Scenarios
Troubleshooting Scenarios
The following topics can help you troubleshoot issues that you may have with the Rounds Pro module:
Rounds Pro InProgress Job Error
Description
When checking in a Route, the Check In As window does not respond for a long time. The server logs may show the following errors:
- The InProgress job has not been updated
- Error processing readings for the Route instance
Cause
The Rounds Service is not in the Running state.
Solution
Procedure
- Log in to the APM server.
- Verify that the Rounds Service is in the Running state. If the Rounds Service is not running, do one of the following: