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Quickstart Guide

Introduction
The Power Management Control System (PMCS) accesses GE MultilinTM 
and third-party devices in a substation and provides graphical 
representations of status and energy trends, remote control, and 
automated responses. By optimizing methods used to control both 
processes and equipment, energy efficiency is realized.
PMCS is intended for installation with CIMPLICITY® HMI. The wizards 
contained in the PMCS software allow you to quickly build accurate and 
friendly user interfaces with CIMPLICITY. Installation of PMCS adds PMCS 
and EnerVistaTM IntegratorTM functionality to CIMPLICITY.
PMCS typically is installed on one computer, and the option exists to 
install Remote Viewer capability on other computers. The Remote Viewer 
provides access to events and waveforms.
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Devices supported
PMCS supports GE Multilin and third-party devices, including Modbus-
based devices.
The table outlines the devices supported. The numbered products 239, 
339, and so on, are also referred to as SR239, SR339, and so on. 
Firmware revisions other than those listed may not be compatible. When 
in doubt, contact your GE Sales Representative or GE Digital Energy as 
outlined in the For further assistance section.

Table 1: Devices supported by PMCS
Device family Device Firmware

ATS MX150 5.4x, 6.0x

MX250 5.4x, 6.0x

MX350 1.2x

UPS UPS, UPS LP, UPS SG 1.0

Trip Units/Switchgear Spectra MicroVersa Trip 5.1x

Enhanced MicroVersa Trip C 4.1x

Enhanced MicroVersa Trip D 4.1x

GTU (EntelliGuard TU Trip Unit) 7.0x

ELVS (Entellisys) 4.5x

MET 12.02.02

Meters/Switches PQM 3.3x to 3.6x

PQMII 1.0x to 2.2x

EPM1000 3.8x

EPM2000 1.0x

EPM2200 1.0x

EPM4000 3.8x

EPM5000P 2.4x

EPM5300P 2.4x

EPM5350P 2.4x

EPM6000 1.0x

EPM9450Q 2.1x
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EPM9650Q 2.1x

EPM9800 6.1x

ML2400 3.0x

Distribution Feeder 350 1.2x to 1.4x

F35 2.6x to 5.9x

F60 2.6x to 5.9x

F650 1.6x to 5.4x

MIF 2 4.0

735/737 1.5x

750/760 3.6x to 7.4x

G30 4.4x to 5.9x

G60 2.6x to 5.9x

Generator 489 1.3x to 4.03x

D30 5.0x to 5.9x

D60 2.6x to 5.9x

D90Plus 1.8x

Line Current Differential 
Protection

L30 5.6x to 5.9x

L60 2.6x to 5.9x

L90 2.6x to 5.9x

Transformer 745 2.4x to 5.2x

T35 2.6x to 5.9x

T60 2.6x to 5.9x

345 1.3x to 1.4x

Motor 239 2.3x to 2.7x

269+ 6.0x

339 1.3x to 1.4x

369 1.6x to 3.4x

469 2.5x to 5.1x

MM200 1.0x to 1.2x

MM300 1.2x to 1.5x

Device family Device Firmware
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PMCS includes a set of customized wizard screens for the devices listed 
in the following table.

Table 2: Customized wizard screens

MMII 4.0x to 5.2x

MMIII 1.0 to 1.2x

RRTD 1.4x, 1.5x

SPM 2.0x, 2.1x

M60 2.6x to 5.9x

Network N60 3.4x to 5.9x

Bus B30 2.6x to 5.9x

B90 4.8x to 5.9x

Specialized C30 2.6x to 5.9x

C60 2.6x to 5.9x

C90Plus 1.6x to 1.8x

Miscellaneous MRPO 1.0

FIRETRACER 1.0

VERSAMAX 1.0

Device family Device

Trip Units/Switchgear Spectra MicroVersa Trip

Enhanced MicroVersa Trip C

Enhanced MicroVersa Trip D

GTU (EntelliGuard TU Trip Unit)

ELVS (Entellisys)

Meters PQM

PQMII

EPM9450Q

EPM9650Q

Distribution Feeder 735/737

750/760

Device family Device Firmware
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Unpacking checklist
The following items are included with purchase:
• PMCS software (on CD)
• Quickstart Guide (on CD and printed)
• Instruction Manual (on CD)
• CIMPLICITY HMI (on DVD)
If any of the contents listed are missing or there is physical damage to 
the product, contact GE Digital Energy immediately using the contact 
information in the For further assistance section.
For product information, document updates, and software updates, visit 
the GE Multilin website at http://gedigitalenergy.com/multilin.

Installation
This section outlines how to setup computers and install PMCS. PMCS is 
installed typically in a control room or office, not a substation. The 
process is as follows:
• Check the computer requirements
• Set up the computer system
• Install the PMCS software

System requirements

Use a dedicated computer to run the software. Administrator privileges 
are required for installation.

Generator 489

Transformer 745

Motor 469

Universal Relays UR

Device family Device
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Software requirements
PMCS requires the following software to be pre-installed:
• Windows 7 Professional (64 bit) or Windows 2008 Server Standard 

(64 bit)
• Internet Services Manager (IIS) if using remote workstations
• CIMPLICITY HMI version 8.2 with SIM4 (minimum). The OPC Client 

option must be installed. CIMPLICITY software may be provided with 
purchase; follow the instructions outlined here if not already 
installed.

• .NET framework 4.0 (if not installed, PMCS installs it)

Hardware requirements
The computer requirements are as follows:
• 2.3 GHz (minimum) single processor Dell OptiPlex
• 2 GB (minimum) RAM
• Two 10Base-T Ethernet cards with static IP addresses (no DHCP 

support)
The following items are recommended:
• Excess hard disk space for increased storage of log and trend data
• Uninterruptible power supply (UPS)
• 17-inch or larger monitor that supports 16:9 aspect ratio

Set up the computer system

Installation requires about an hour. The process is as follows:
• Optimize Windows 7 (if applicable)
• Optimize Windows 2008 (if applicable)
• Install Internet Services Manager (IIS; if not already installed and if 

remote workstations are required)
• Install CIMPLICITY (if not already installed)

Optimize Windows 7
On a Windows 7 computer, performance can be enhanced by setting a 
greater share of processing power to the application.
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To enhance performance on a Windows 7 computer:

1. Click Start > Settings > Control Panel.
2. Access the System panel.
3. Click the Advanced tab and access the Performance panel.
4. Click the Advanced tab and verify that the processor and memory 

are optimized for Programs. The virtual memory setting can be left 
at the default. See the following figure.

Figure 1: Optimize performance on Windows 7
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Optimize Windows Server 2008
To install the PMCS software on Windows Server 2008:

1. Right-click My Computer and select Properties.
2. Click the Advanced tab.

Figure 2: Optimize Windows Server computer

3. Click the Settings button in the Performance section.
4. Enable the first option to Turn on DEP for essential Windows 

programs and services only.

Figure 3: Protect the data with the DEP option

5. Click the Apply button, then the OK button.
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6. Restart the computer.

Install IIS software
You install Internet Services Manager (IIS) to use Remote Viewer 
workstations, else continue the installation without this function. 
Check if IIS is installed in the Control Panel under Add or Remove 
Programs. Install it from the Windows disc with the options shown 
in the following figures selected while configuring IIS server for 
PMCS.

Figure 4: IIS settings for Windows 7
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Figure 5: IIS settings for Windows Server 2008

Install CIMPLICITY software
CIMPLICITY HMI for Windows 7/2008 64-bit version 8.2 SIM4 is required. 
Install it if not already installed.

1. Install CIMPLICITY as outlined with that product, choosing 
CIMPLICITY HMI as the product to install, then selecting either HMI 
Server or Viewer as the product option. If you install the Server 
option, also install the Server Option - Communications - OPC 
Client .

2. After installation, download SIM pack 4 or higher and apply it . To 
obtain the SIM pack, you need to be registered with GE.
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Typically, installed drivers are viewable at Control Panel > 
Administrative Tools > Computer Management > System Tools > 
Device Manager > Network adapters, as shown in the following figure.

Install other software
If you have other software to install on the computer, such as Microsoft 
Office, Excel, or COMTRADE, do so. (COMTRADE file browsers are used for 
analyzing waveform files.) Restart the computer when done.

Install PMCS software

After setting up the computer and installing any third-party software, 
install the PMCS software.
PMCS typically is installed on one computer, and the option exists to 
install the PMCS database on one computer and install Remote Viewer 
functions (waveform and event viewer functions) on other computers. 
The software license allows for installation on one computer. To install 
the software on multiple computers, including the Remote Viewer 
function, you need the appropriate license key for each computer. These 
activation codes are supplied upon purchase and can be ordered 
separately.
This section outlines how to install PMCS version 7.x.

Install PMCS software
Install PMCS from the CD. You select in the wizard if the installation is the 
full PMCS server application or a Remote Viewer workstation.
To install PMCS software:

1. Close any open applications.
2. Insert the PMCS CD into the drive.
3. Click Start > Run.
4. In the Run window, enter E:\SetUp.exe, where E is the CD drive. The 

installation wizard launches.
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Figure 6: Enter the path to the PMCS setup file

5. To install requisite software, click the Install button.
When not already installed, .NET framework 4 installs.
When a database server is not already installed, PMCS installs 
Microsoft SQL Server 2008 Express with Service Pack 1.

Figure 7: Installing SQL Server Express

If the following failed installation message displays for the SQL 
server installation, click the No button to end the installation, restart 
the computer, and run the PMCS installation again.
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Figure 8: Installation error for SQL Server Express

6. Complete the rest of the PMCS wizard. The following figures show 
the panels for customer information and full installation versus 
Remote Viewer installation.
The PMCS software, documentation, and online help are installed.
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Figure 9: Entering customer information during installation

Figure 10: Selecting full PMCS install or remote computer install

7. When installation completes, restart the computer at the prompt.
8. Enter the activation code as outlined in the next section.

A typical installation is to install the full PMCS server software on one 
computer, then the Remote Viewer application on other computers. 
Finish such installations now.
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Enter the activation code
The software license allows for installation on one computer. Activation 
codes are specific to full installation or Remote Viewer. After installing 
PMCS on a computer, use the procedure here to generate an activation 
code and enter it.
To unlock an installation:

1. Launch the Configurator application by clicking Start > All 
Programs > EnerVista Integrator > EnerVista Configurator.

2. Click Help > License Manager. The License Manager window opens, 
shown as follows.

Figure 11: Activating a PMCS software license

3. Obtain the Site ID and Machine ID from the window.
4. Generate an activation code as follows. Log in to 

http://apps.gedigitalenergy.com/swmgr using the following 
credentials:
Order number: nnnnnnnn
Password: nnnnnnnn
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Enter the Site ID and Machine ID, and generate the CD activation 
code. Record the number.

5. Enter the code in the Activation Code field, and click the Unlock 
button. This unlocks both PMCS and EnerVista Integrator.

More license management procedures are contained in the PMCS 
Instruction Manual.

Install CIMPLICITY remote viewer
If you installed the Remote Viewer of PMCS on one or more secondary 
computers, you can also install the CIMPLICITY remote viewer functions 
on those computers.
To install the CIMPLICITY remote viewer on a remote client and view the 
screens:

1. Install the Viewer Runtime option of CIMPLICITY HMI 8.2 SIM 4.
2. If not already installed, install the Remote Viewer option of PMCS.
3. Create a project in HMI Server node, with the Enable Project 

Broadcast option. Configure the wizards using PowerBuilder.
4. In the viewer node, map the drive (preferably CIMPLICITY Directory) 

of HMI server node. See the following figure.
5. Open the MainMenu.cim file, which is on the HMI server node from 

the viewer node. Or, in the viewer node, go to Start > All Programs > 
Proficy HMI SCADA - CIMPLICITY 8.2 > Cimview. In the window that 
appears, select MainMenu.cim file on the HMI server node.

6. Open the folders to get the configured screens.
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Figure 12: Mapping the drive and opening the screens folder

Configuration
This section outlines how to configure the system. The process is as 
follows:
• Configure the ports
• Configure the host computer
• Configure any Remote Viewer computer(s)
• Configure CIMPLICITY for PMCS by adding a project in CIMPLICITY

Configure the ports

See the Configure the Ports section in the EnerVista Integrator Quickstart 
Guide (GEK-119527).
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Configure the host computer

To configure the host computer running the PMCS software:

1. Configure the DDE/OPC Server. Your host computer likely has 
several versions of the DDE/OPC Server installed (RS485 Modbus, 
TCP/IP Modbus, TCP/IP encapsulated Modbus, and Ethernet TCP/IP). 
Configure only the server appropriate for your PMCS network 
interface (GE32MODB or GE32MTCP). See the document PMCS 
Network and Device Configurator (document number GEH-6510) 
for details.

2. Configure the user interface. If your system was provided with a 
generic HMI software application, either load or create the custom 
HMI using the Interface Toolkit wizards, if appropriate. See the PMCS 
for CIMPLICITY HMI Interface Toolkit (document number DEH-210) 
or refer to the HMI software documentation.

3. Configure the applications. Configure the following application 
modules:
– Waveform Capture — Use the PMCS Waveform Capture 

User’s Guide (GEH-6511)
– Event Logger — Use the PMCS Event Logger User’s Guide 

(GEH-6512)
4. Test the applications. Test the host computer to ensure that PMCS 

operates correctly.

Configure Remote Viewer computers

Any secondary computers with the Remote Viewer functions installed 
need to configured for network architecture and tested for waveform 
capture and event logger.
To configure the remote computer for architecture:

1. Add a copy of the network architecture list outlined in the Configure 
the ports section. See the document PMCS Network and Device 
Configurator (document number GEH-6510) for details.

Test the remote computer:
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1. Verify that the PMCS waveform and event viewers function.
2. If you have the CIMPLICITY remote viewer installed, verify operation.

Configure CIMPLICITY for a PMCS project

See the PMCS Instruction Manual for a detailed procedure.
To add a PMCS project in CIMPLICITY:

1. In CIMPLICITY HMI, create a new project by clicking the New Project 
button or selecting File > New Project . A window opens.

2. Enter a Project Name and select a folder in which to store the 
project (usually in the cimplicity\hmi\projects\ folder). Under 
Options, select PMCS PowerBuilder and under Protocols, select 
OPC Client . Click the Create button to write the project file to disk 
and open the Project Properties window.

Figure 13: Creating a new project in CIMPLICITY

3. In the Project Properties window, click the Options tab, and select 
the Enable project broadcast checkbox if you want to use 
CIMPLICITY HMI remote view nodes. Ensure that the Computer 
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name field matches the name of the host machine. Disregard the 
Startup timeout field and the General tab. Click OK to open the 
CIMPLICITY HMI Project Wizard.

4. Complete the CIMPLICITY Project Wizard. At the end, click Finish to 
complete the setup.

5. Access the CIMPLICITY Workbench view for the project.

Figure 14: CIMPLICITY Workbench window

6. With CIMPLICITY Project no longer running, double-click the PMCS 
PowerBuilder item. When CIMPLICITY Project is still running, the 
following error message displays; close the project window. Once 
PMCS PowerBuilder has launched, you can view device data.

Congratulations. PMCS has been installed and configured for use. To 
launch the application, access it from within CIMPLICITY. To continue, see 
the PMCS Instruction Manual.
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For further assistance
For product support, contact the information and call center as follows. 
Have your software key(s) ready.

GE Digital Energy
650 Markland Street
Markham, Ontario
Canada L6C 0M1
Worldwide telephone: +1 905 927 7070
Europe/Middle East/Africa telephone: +34 94 4854 88 54
North America toll-free: 1 877 547 8630
Fax: +1 905 927 5098
E-mail: multilin.tech@ge.com
Website: http://gedigitalenergy.com/multilin

Comments about new features or modifications for specific 
requirements are welcome.
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